Zur Übersicht zurück
Gelöst

api.plutomap.com ist ausgefallen

Jun 18, 2026 at 9:03am UTC
Betroffene Dienste
api.plutomap.com

Gelöst
Jun 18, 2026 at 9:12am UTC

api.plutomap.com wurde wiederhergestellt.

Erstellt
Jun 18, 2026 at 9:03am UTC

api.plutomap.com ist ausgefallen.