Zur Übersicht zurück
Gelöst

gis.plutomap.com ist ausgefallen

Jul 16, 2026 at 9:06pm UTC
Betroffene Dienste
gis.plutomap.com

Gelöst
Jul 16, 2026 at 9:13pm UTC

gis.plutomap.com wurde wiederhergestellt.

Erstellt
Jul 16, 2026 at 9:06pm UTC

gis.plutomap.com ist ausgefallen.